Einbau von Cockpit, Multivario, Wandler und Keilriemen

Ein bisschen Zeit ging ins Land da ich noch ein paar Neuteile nachkaufen musste.
War ja beinahe schon klar, allerdings kam auch ein neues Cockpit dazu da das alte mir nun zwar die Kilometer zählte, aber dafür keine Geschwindkeit mehr mass.
Das es so ist muss ich mir leider selbst zuschreiben. Da war ich wohl etwas zu grobmotorisch.
Im ersten Augenblick dachte ich mir es vom Uhrmacher wieder richten zu lassen, aber bei 12,50€ für ein komplett Neues war der Gedanke schnell verworfen.

Nun hat das Töff nen Kolben, Ober- und Unterzylinder, sowie einen neuen Vergaser also schaute ich mir direkt mal den Keiler nebst Rest nochmal genauer an.

Mal gut das ich nachgeschaut habe. Den fast neuen Keiler hat es bereits nach den letzten 100KM beinahe zerlegt.
Schuld hat dabei wohl der Wandler aus meiner „Zwischenkarre“. Den hatte ich aus jener ausgebaut da er stärkere Federn bekommen hatte und gut durch“schaltete“.
Der junge Mann der sie mir verkaufte hatte angemerkt das ihm damit bereits 2 Keilriemen gerissen seien, er aber nicht genau wüsste woran es lag.
Ich habe mir die Wandlereinheit genauer angeschaut aber nichts auffälliges gefunden. Kein Grat, kein Hubbel, kein Nichts was den Rand so scheuern könnte. Sehr seltsam.

Ich habe aber keinen Bock drauf mich damit lange zu beschäftigen und somit bekommt mein Töff nun auch noch ein neues Cockpit und einen komplett neuen Antrieb.
Besser ist das … und sooo teuer war es bisher nicht.

War alles nicht so schwer und mittlerweile weiß ich wo die Schrauben an der Karre sitzen.
Schönes neues Licht und einen Kilometerzähler auf Null. Passend zum neuen Zylinderkit.

Nun steht sie wieder da als könnte sie kein Wässcherchen trüben, dabei hat sie es faustdick unter der Haube. ;)

Die ersten 100KM habe ich schon eingefahren und werde morgen mal einen Ölwechsel machen. Das Ölbild wird mir Aufschluss geben was richtig und was falsch läuft.

Den Vergaser abzustimmen fällt mir diesesmal sehr schwer.
Finde ich ein wenig seltsam da ich mit dem Vergasertyp eigentlich gut und schnell zurecht komme.
Vielleicht liegt es an den Neuteilen, vielleicht muss ich die Ventilabstände nochmals prüfen und nachregulieren. Vielleicht habe ich aber auch einfach nur einen „schlechten“ Vergaser erwischt.
Ich habe noch zwei neue. Im Notfall kann ich das also mal eben schnell gegenprüfen.

Die Einfahrphase macht sie jedenfalls gut.
An meinem Testberg kommt sie nun wieder in den Quark, bricht nicht bei jedem Hügel zusammen und schiebt auch hoch wenn ich von Schrittgeschwindigkeit aus am Hahn drehe.
Endgeschwindigkeit liegt bei ~60KMh weil ich im Moment leichte Gewichte fahre. Bergab dreht er über die 80KMh Anzeige.

Soweit so gut.
Der Spaß hat mich insgesamt ~220€ gekostet, wobei schon 20€ alleine für Porto weggingen.
Und gottseidank kein Olaf weit und breit der mir die Karre teuer kaputt geschraubt hätte.

Allzeit gute Fahrt wünschend,
der Micha

Rex RS 450 – Schraubertag – Rücklicht – Zündkerze – Vergaser

Nachdem gestern ein komplett kalter grau-in-grau-Tag war, hat der Wetterfrosch mit der Vorhersage recht gehabt und uns heute einen kalten Sonnentag geschenkt.
Vorweg gesagt hoffe ich, dass auch morgen dieses Wetter vorherrscht, denn ich muss noch einiges machen.

Jedenfalls war ich heute brav und habe ein paar Stunden an Flipper geschraubt.
Die Verkleidung ab zu bekommen ist bei den Chinadingern ja wirklich ein Drama.
Selbst bei Flipper, dessen Haltenasen beinahe allesamt weg sind und mittels Heisskleber „repariert“ wurden.

Nachdem ich die halbe Verkleidung ab hatte, konnte ich mir die die alte Rücklicht-/Blinkereinheit genauer betrachten.
Das linke Blinker“glas“ fiel mir direkt entgegen, der Rest war ebenfalls in einem erbärmlichen Zustand. Somit bin ich froh doch das ganze Teil gekauft zu haben, statt nur ein Ersatzglas.

Flipper bräuchte wohl eine komplett neue Verkleidung. Mit der Maschine hat sich der Vorbesitzer wohl mächtig auf die rechte Seite gelegt. Eigentlich wird die Verkleidung rechtsseitig nur durch die Schrauben (in wildem Mix) und dem Heisskleber zusammen gehalten.

Naja. Hauptsache die Technik lässt mich nicht hängen, aber so nach und nach kommt das eine zum anderen.

Ein absolutes Mysterium ist für mich der nicht passende Luftfilter.
Theoretisch passt er an die vorgesehenen Schraubenlöcher, allerdings nur wenn man den Luftstutzen nicht an den Vergaser anbringt.

Mit viel Kraft und etwas Gewalt, habe ich dann beides wieder drauf bekommen, aber wie das sein kann ist mir schleierhaft.
Wäre es ein flexibler Luftansaugschnorchel (Luftfilter zu Vergaser), dann wäre alles gut, aber das ist ein festes Plastikding, was sich weder biegen noch ziehen lässt.
Ich bin gespannt was die Auflösung zu dem Problem ist.
Zunächst einmal ist er dran.

Ein absolutes NoGo in der Maschine ist die Anbringung der Zündkerze.
Von aussen kommt man unmöglich an das Teil heran, weil der Rahmen im Weg ist.
Nur mit einem Gelenkschlüssel kam ich an die Zündkerze heran.
Allerdings war das eine grössere Aktion. Ich weiß nicht wer die da reingehämmert hat, aber heraus bekam ich sie nur durch 90Kg Körpergewicht und dem zusätzlichen Einsatz einer Rohrzange die ich als Hebel benutzen musste, damit sich die Zündkerze löst.
Es gehört eine NGK CR7HSA in die Maschine. Verbaut war eine Champion P-RZ9HC welche baugleich ist. Die Zündkerze war noch in gutem Zustand und kommt bei mir zum Reservematerial.

Der Ausbau des Vergasers ging schnell vonstatten. Gut das ich die Dichtung des Ansaugstutzen mit bestellt hatte, denn die bisherige war bereits gebrochen und der Dichtring hatte sich nach aussen gezogen.

Der erste Start kostete mich dann allerdings den Grossteil der Batterie und eine nervige Stunde in der ich versuchte heraus zu bekommen, warum die Maschine mit neuem Vergaser, Dichtring und Zündkerze nicht starten will.
Selbst Startpilot in Form von Bremsenreiniger zündete nicht durch.
Ich schaute es mir immer und immer wieder an. Ging alle Kabel durch, prüfte ob Benzin durch den Schlauch kommt. Checkte immer wieder die Zündkerze und alle Zuleitungen … aber nichts.
Also blieb nur, Fehler finden durch Rückbau.
Alter Vergaser und Zündkerze wieder rein. Ein paar Mal den E-Starter gedrückt und sie lief wieder an. Ich liess sie erstmal laufen, damit sie sich wieder „einkriegt“.
Als nächstes wechselte ich die Zündkerze. Starten. Alles gut.
Dann den Vergaser. Starten. Nichts.
Merde.
Zunächst einmal schaute ich mir die Membrane an. Wollte ich zumindest.
Mir kam dann, neben der Feder, eine Tackerklammer entgegen.
Hallo? Ist noch alles frisch bei euch? Tackerklammern und Membranen passen nicht zusammen!!!
Raus nehmen konnte ich die Membrane auch nicht. Sie sitzt darin als wäre sie angeklebt (was ich nicht für unmöglich halte). Die Sichtprüfung ergab jedenfalls keine Risse, Löcher oder sonstiges. Zumindest soweit ich das erkennen konnte, ohne sie gegen die Sonne halten zu können.
Den Deckel wieder zu … starten … Nööööö, Nüscht, Nada … … …
Hmmm.

Nochmal alles angeschaut und mal mittels Kickstarter den Kolben treten.
Örks. Der Kicker bewegt sich nicht, beziehungsweise nur mit Gewalt und lässt sich auch in die andere Richtung bewegen. Okay, der ist wohl hinne. Zumindest die Feder. Das muss ich mir aber erstmal anschauen. Die Tage.

Da ich den Vergaser nicht zum laufen bekam, baute ich ihn wieder aus und wollte ihn mir in der Wohnung mal genauestens anschauen. Irgenwas war ja wohl damit nicht in Ordnung (von der Tackerklammer mal ganz abgesehen).
Als ich wieder in der warmen Stube war (es ist draussen halt nur 6 Grad) und als ich ihn gerade zerlegen wollte, fiel mir der Fehler auf.
Ich war der Fehler, denn ich hatte die Benzinzufuhr an der Überlauf angeschlossen.
*grrrr

Nach dem Wiedereinbau und etwas pumpen bis der Vergaser dann mal genug Benzin hatte, lief Flipper an.
Allerdings läuft er sehr unruhig und geht beim Gasgeben mehr oder weniger aus.
Eingestellt hatte ich ihn noch nicht, weil mir mittlerweile nach 3 Stunden einfach nur noch kalt war und die Sonne meinen Schrauberplatz auch verliess.
Nach dem fummeligen Zusammenbau der Verkleidung, schob ich sie in die Garage und war froh als ich wieder zu ner Tasse heissen Kaffee kam.

Und morgen geht es hoffentlich weiter.
Vergaser einstellen, Hauptständerfeder wechseln, Spiegel tauschen und Kickstarter begutachten.

Macht es euch hübsch.
der Micha

Winterreifen am Motorroller

Ich kann es kaum glauben … mein Flipper ist wieder bei mir.
Natürlich war das Wetter gestern bestens, wie beinahe jeden Tag wo ich keinen Fahrer hatte um mich zur Werkstatt zu bringen.
Heute hatte ich eine Fahrerin, obwohl das Ganze wieder einmal auf der Kippe stand, denn kurz zuvor schnEEte es mal wieder.
Sie erschien gottseidank trotzdem und wir fuhren rüber in den Nachbarort.

Etwas hin und her … und ich hatte meine Maschine wieder.
Neue Bereifung, neue Bremsen vorne/hinten, Ventile eingestellt.
Zu Beginn zieht sie bei diesen Temperaturen dennoch nicht, aber dafür nun extra andere Ventile einsetzen? Noe.
Die Rechnung blieb im vereinbarten Rahmen und wie man sieht ist der Bremsnippel auch grosszügig eingeschmiert.
Kleinigkeiten die ich zu schätzen weiß.

Nur eines macht mich unglücklich … beide Ventile stehen nach rechts.
Ich wollte es anders herum, weil es keinen Spaß macht die Luft zu prüfen wenn die Karre erstmal heiss gelaufen ist.
Ich werde damit leben, achte allerdings beim nächsten Mal nochmals darauf.

Den Ersttest hat die Werkstatt jedenfalls bestanden. Was mich glücklich macht, da ich von Pfuschern wirklich die Nase voll habe.
Bei Firma Rüschemeyer in Hagen aTW, bekam ich übrigens ohne extra Hinweis eine korrekte Rechnung ausgedruckt. Bei den anderen beiden im Ort musste ich die extra einfordern und dann gab es noch den Spruch das der überteuerte Preis für den Murks, dann aber noch teurer würde. Schon traurig das die guten Werkstätten für solche Leute die Steuern mitbezahlen müssen.

Jedenfalls kann es nun endlich wieder mit gutem Gefühl auf die Strasse gehen.

Und hier noch ein kleines Schmankerl smile

Allzeit gute Fahrt wünschend,
der Micha