iStick Reparatur – Aus zwei mach eins

Vor ein paar Wochen brachte Chris mir zwei seiner iSticks mit.
Der eine hatte einen defekten Schraubanschluss, der andere zeigte die Widerstände falsch und immer gleich an.

Nun ist es schon ein paar viele Jahre her das ich zuletzt lötete, aber dennoch versuchte ich mich daran den Anschluss neu zu löten.
Elendig gescheitert bin ich. Keine Ahnung was das für ein Metall ist, aber mein Lot hielt definitiv nicht. Sehr schade. „iStick Reparatur – Aus zwei mach eins“ weiterlesen

0

Einige Möchtegernfirmen kann man gottseidank meiden und mein Möp ist trotzdem wieder schick

Nach Hagen aTW konnte ich mein Möp nicht bringen, da sie keine Keeways mehr machen wollen. Angeblich gäbe es bei Keeway zuviele verschiedene Ersatzteile und sie hätten damit nur Ärger gehabt.
Ich solle mich an die Keeway Partner in Bissendorf (ein entfernter Nebenort) oder in Lengerich (ein noch weiter entfernter Nebenort) wenden und die Maschine dort machen lassen.
Ich bin nicht traurig drum, denn die Reparatur von Flipper war nicht sonderlich gut.

Bissendorf sind ca. 15KM Fahrt, das hätte ich der Maschine (und meinen Fahrkünsten mit Öl auf dem Rad) noch zugemutet.
Also habe ich die Firma Schriewer angerufen und nachgefragt.
„Ja machen wir — und Jaaa einen Ersatzroller kannste bekommen. Kostet allerdings 20€/Tag.“ 8O
„Wie 20€/Tag? Obwohl ich meine Maschine zur Reparatur dalasse soll ich für ein Ersatzfahrzeug auf unbestimmte Zeit 20€ PRO Tag hinlegen? Das sind ja Kosten die gar nicht einzuschätzen sind, weil ich nicht nachvollziehen kann wie lange ihr dafür braucht.“
„Ja nun. So wäre der Deal.“ , sagt mir der Werkstattleiter am Telefon.
„Okay, dann holt die Maschine ab (ich hatte ganz vergessen zu fragen was das wohl kostet) und ich verzichte auf den Ersatzroller“.
„Kann ein paar Tage dauern.“
„Okay, rufe mich an wenn ihr ihn abholen kommt.“

Daraufhin habe ich in der Bikergruppe auf FB mein Leid geklagt und das ich es etwas seltsam fände das ich für ein Ersatzfahrzeug 20 Euro pro Tag zahlen solle.

Kurz darauf klingelt das Telefon. Firma Schriewer dran.
Ich denke noch im ersten Moment „Ohhh, holen die ihn doch schon ab“ … macht mich der Werkstattfutzi blöde von der Seite an und versucht mir in seiner ungebildeten Art zu erzählen das ich das nicht veröffentlichen dürfe und das es Geschäftsschädigend sei und Blaaaaa.
„Weisste was — vergiss den Auftrag“ und ich legte auf.
Keine Ahnung was das fürn Laden darstellen soll, aber ich bin heilfroh das sie mein Möp nicht machen dürfen und vorallem das ich diesen Laden direkt auf die Blackliste setzen kann für den Kauf meines künftigen grossen Bikes.
Ich habe schon viele Flachnasen in dieser Gegend erlebt, aber hier anzurufen und mich anzuflennen hat sich noch keine Firma geleistet.

Nichtsdestodingens hatte die Firma in Lengerich wohl keinen Bock ans Telefon zu gehen (da kann ich ja drauf) und ich rief dann die Werkstatt an die mir mein Fahrlehrer empfahl.
„Klar, kein Problem. Solltest Du aber nicht fahren sondern auf nem Hänger bringen, wegen Vorbeugung eines möglichem Motorschadens“
„Hänger? Problem. Habe ich nicht und niemand mit Hängerkupplung. Kannst Du es abholen?“
„Ja, aber erst nächste Woche. Alles voll und wir haben am WE ja Bikerparty wie Du weisst.“
„Kein Problem. Dann rufe mich einfach kurz vorher an, ich bin meistens da. Ansonsten melde ich mich umgehend zurück.“
„Oooooderrrrr“, sagte er, „Du rufst den ADAC an.“
„ADAC bin ich nicht, aber bei JimDrive. Ich frage mal nach und melde mich wieder“ :o

JimDrive angerufen. Alles geklärt. Die schicken nen Abschlepper.
Der kam auch, verlud, klagte mir dabei sein Leid und brachte das Möp nach Osnabrück zu meiner Werkstatt. bravo

Und heute, einen Tag später, bekomme ich ne Mail das mein Möp fertig ist.
Der Ölschlauch war falsch verlegt und hat sich am Rad aufgerieben. Ein Werkstattfehler, denn vor ca. 4000KM hatte mein Kumpel wo ich die Maschine her habe eine neue Ölpumpe einbauen lassen.
80€ will er fürs neuverlegen, kürzen, frisches Öl und der Reinigung.
Nicht gerade wenig für mich, aber ich hatte eh mit mehr gerechnet.
Vorallem aber hat er mich nicht über den Tisch gezogen, denn er hätte mir auch eine neue Ölpumpe verkaufen können. Alles Bestens.

Somit habe ich dann einen schlechten Händler nebst Werkstatt weniger auf meiner Umgebungsliste und einen tollen Händler nebst Werkstatt zu meinem Lieblingshändler erklären können.

In der FB-Bikergruppe haben sie meinen Beitrag gelöscht und ich mich daraufhin aus der Gruppe.
Das war glaube ich die letzte Osnabrückergruppe die ich durchhabe.
Wir passen einfach nicht zusammen.
Aber da ich sowieso auch zukünftig alleine fahren will, weil ich es halt nicht nur als Hobby betrachte, sondern damit Alltag und Urlaub kombiniere macht es auch nichts wenn ich die Osnabrücker nicht näher kennenlernen muss.
Ich werde es wie „Svenja“ halten, deren Endurowanderberichte ich gerne lese.

Wahrscheinlich dauert es sowieso nicht mehr lange bis ich Richtung Saarland ziehe.
Aber eins nach dem anderen.

Morgen hole ich mein Möp ab und alles ist wieder schick.
Und übermorgen kommt Chris mit seinem neuen E-Roller zu mir. Ich bin schon sehr gespannt auf das Teil.

0

Neue Bereifung und ein Schloss am Radl

Obwohl sich bei mir eine Erkältung einschleicht, habe ich es nicht lassen können und mein Radl mit der neuen Bereifung ausgerüstet.

Vor der Pflicht kommt allerdings die Kür, sprich erst einmal die Räder ausbauen.
Das ging wegen der Schnellspanner noch recht einfach (obwohl diese zu fest geschraubt waren).
Aber da ich das letzte Mal vor vielleicht 30 Jahren einen Reifen am Rad gewechselt habe, war die Fummelei mit den Hebeln und vorallem das durchführen des Ventils eine grössere Plackerei.
Mag sein das ein aktiver Biker son Reifen in 5 Minuten tauschen kann, ich kann das nicht und brauchte pro Stück ne dreiviertel Stunde.

Danach waren die neuen Schluppen, nebst Felgenband und neuen Schläuchen zwar drauf, aber nun habe ich wieder ein Rad ohne Luft in den Reifen.
Zunächst dachte ich mir „Warteste bis Dienstag, da kommt Elke und Du kannst die Reifen mal eben im PKW zur Tanke fahren“, aber irgendwie gefiel mir der Gedanke auch nicht.

Aber ich hatte ja noch das neue Schloss zum anbringen und tat somit erst einmal dieses.

Sehr schön.

Danach nahm ich das Radl, schleppte es die Treppe hoch und wollte es zur Tanke schieben (1 KM).
Da hatte ich aber die Rechnung ohne die neuen Mäntel aufgemacht.
Denn diese waren noch nicht in Form gebracht und blockierten die Räder.
Half alles nichts. Ich schulterte mein Radl und taperte zur Tanke los.

Muss ich nun erwähnen wie die Passanten und die anderen Verkehrsteilnehmer mich anschauten?
Ein Typ (nicht sehr vertrauensweckend mit Kurzhaarschnitt) schleppt ein gelbes Rad durch den Ort. „Der klaut doch bestimmt gerade“ konnte man in den Augen lesen, aber glaubt mal nicht das einer angehalten oder mich gar angesprochen hätte.
Nöööö. „Ist ja nicht unser Rad“ dachten sie sich wohl und liessen mich in Ruhe.
Drecksgegend hier. Wie sich mal wieder bestätigt.
Also brauche ich hier gar nicht drüber nachdenken wer wohl was gesehen hat wenn jemand mein Radl klaut. Kein Wunder das diese Ja-Sager und Weggucker unter dem Deckmantel des angeblich besorgten Bürger zu 25% ihr Kreuzchen bei der AfD machen.

An der Tanke gab es dann 4 Bar Druck auf die Reifen. Ersteinmal 1 Bar damit sich die Schläuche strecken können und dann der Rest.

Geiles Teil.
Hat sich gelohnt und wird, wenn die Schaltung eingestellt ist, mich sicherlich viele weitere Jahre begleiten.

0

Die „Alte“ und die „Neue“ – Schraubertag bei 11Grad mit Sonne

Stand der Dinge:

Die gekaufte Maschine war eher nen Fuffi,
statt 150€ wert und ich habe nun zwei mehr oder weniger laufende
Maschinen in der Miniabstellkammer.

Da heute die Sonne schien
(wenn auch nicht auf meinen Schrauberplatz, habe ich die Zeit genutzt
und von Morgens bis Sonnenuntergang geschraubt.

Meine „Alte“:
Fährt nun wieder, hat aber keinen „Wumms“. Ich nehme an das der Kolben/Zylinder langsam aber sicher hinüber ist.
Sie hat nun eine Mischbestückung von 3×6 und 3×8 Gramm Rollen.
Heute
habe ich sie nur ein paar Mal die Strasse rauf und runter gefahren. Gas
nimmt sie an und kommt auch vom Fleck, aber mehr als 40 zeigte mir der
Tacho auf dem Stück nicht an.
Ich werde sie die Tage wenn das Wetter
passt, durch den Ort treiben und dann mal den dicken „Berg“ mit sieben
Prozent Steigung/Gefälle testen.
Dort kam sie mal mit knapp 45 KM/h hoch …. allerdings fuhr sie da auch noch ordentlich 65 KM/h. Zuletzt brach sie mir schon bei 3% Steigung sehr deutlich ein.

Nachtrag: Die Fahrt in den Ort habe ich nun absolviert und sie zeigt mir auf dem Tacho um die 60 an (was in etwa 55KM/h entspricht).
Den 3% Hügel fällt sie mir bereits auf 45 Tacho ab.
Die 7% Steigung am Dörenberg steht noch aus. Ich rechne mit einer maximal Geschwindigkeit von 30KM/h. Mal sehen

Meine „Neue“:
Unglaublich wie die Maschine verbastelt wurde.
In
der Vario steht die Ölsuppe kräftig. Der junge Mann hatte mal einen
Riemenriss wie er mir mitteilte, aber selbst davon sind noch Reste in
der Suppe zu finden. Bremsenreiniger ist ihm wohl unbekannt und meiner
so gut wie leer.

Die Neue hat nun den Vergaser der Alten … und verschluckt sich dabei ebenfalls. Sobald ich Gas gebe, geht sie in die Knie.
Nur
ganz sanftes Drehen am Gashahn hält sie am Leben und treibt sie auch
vorwärts. Sobald ich aber über die Hälfte des Zuges komme, fängt sie
wieder an sich zu verschlucken. Der Vergaser ist also mein Problem und
ich muss mir einen neuen bestellen, denn eingestellt bekomme ich ihn
nicht.
Die Luftgemischschraube hat nun 2,45tel Drehungen bekommen. Damit springt sie an und läuft … aber halt eben schlecht.
Das Bremslicht leuchtet dauerhaft. Da ist der Druckpunktschalter am linken Bremshebel falsch eingestellt.
Frontlicht
geht gar nicht. Auch nicht Fernlicht oder Lichthupe. Es kann natürlich
sein das die verbaute H1 (?) einfach nur durch ist. Das muss ich mal
testen, aber erlaubt ist es ja eh nicht. In die Maschine gehört das
Funzelbiluxlicht. Halogen wäre mir zwar auch lieber, aber bevor mich die
Polizei deswegen anhält, verzichte ich gerne auf das Licht.
Den
Gashahn kann man weit nach vorne über den Anschlag drehen. Dort wie auch
ansonsten fast überall finden sich Kabelbinder die das Wrack zusammen
halten und dafür sorgen das die Züge nicht rausrutschen.
Ich weiß nicht was dort herum gefuscht wurde, da ich die Verkleidung noch nicht runter hatte.
Wer die Maschine starten will muss den Bremshebel nach vorne drücken. Dort wurde also irgendein Kontaktschalter gesetzt.
Im
Batteriefach kommen diverse Fremdkabel an … keine Ahnung welcher
Natur die sind. Wo das Kabel nicht reichte wurden Verlängerungen mittels
Lüsterklemmen angebracht.
Also eine typische Bastel-Maschine zum verheizen.

Da der Anzug der Neuen aber sehr druckvoll ist, überlege ich mir nun den Motor (im Frühjahr) zu tauschen.
Ausbau aus der Neuen und Einbau in die Alte, inklusive  Vario.

Wie gehe ich da am besten vor um den gesamten Strang zu wechseln?
Auspuff ab.
Hinterrad ab.
Stecker zur Elektrik raus.
Verkleidung ab? (Das wird ein Drama)
… und dann???

Als Nächstes muss ich erst einmal die Neue in die Garage einer Freundin schaffen, damit ich in der Abstellkammer wieder etwas Platz bekomme und wenigstens beim Einparken nicht auf Millimeter fahren muss.
Vorher werde ich wahrscheinlich die Vergaser nochmal tauschen.​

0

Winterreifen am Motorroller

Ich kann es kaum glauben … mein Flipper ist wieder bei mir.
Natürlich war das Wetter gestern bestens, wie beinahe jeden Tag wo ich keinen Fahrer hatte um mich zur Werkstatt zu bringen.
Heute hatte ich eine Fahrerin, obwohl das Ganze wieder einmal auf der Kippe stand, denn kurz zuvor schnEEte es mal wieder.
Sie erschien gottseidank trotzdem und wir fuhren rüber in den Nachbarort.

Etwas hin und her … und ich hatte meine Maschine wieder.
Neue Bereifung, neue Bremsen vorne/hinten, Ventile eingestellt.
Zu Beginn zieht sie bei diesen Temperaturen dennoch nicht, aber dafür nun extra andere Ventile einsetzen? Noe.
Die Rechnung blieb im vereinbarten Rahmen und wie man sieht ist der Bremsnippel auch grosszügig eingeschmiert.
Kleinigkeiten die ich zu schätzen weiß.

Nur eines macht mich unglücklich … beide Ventile stehen nach rechts.
Ich wollte es anders herum, weil es keinen Spaß macht die Luft zu prüfen wenn die Karre erstmal heiss gelaufen ist.
Ich werde damit leben, achte allerdings beim nächsten Mal nochmals darauf.

Den Ersttest hat die Werkstatt jedenfalls bestanden. Was mich glücklich macht, da ich von Pfuschern wirklich die Nase voll habe.
Bei Firma Rüschemeyer in Hagen aTW, bekam ich übrigens ohne extra Hinweis eine korrekte Rechnung ausgedruckt. Bei den anderen beiden im Ort musste ich die extra einfordern und dann gab es noch den Spruch das der überteuerte Preis für den Murks, dann aber noch teurer würde. Schon traurig das die guten Werkstätten für solche Leute die Steuern mitbezahlen müssen.

Jedenfalls kann es nun endlich wieder mit gutem Gefühl auf die Strasse gehen.

Und hier noch ein kleines Schmankerl smile

Allzeit gute Fahrt wünschend,
der Micha

0

Neues verlegen der 12 Volt Dose und der Navihalterung … und dann als Mofa zur Dönerbude

Die Sonne schien und es war heute nicht so eiskalt wie gestern, also ging es wieder ab zum Flipper um die Maschine mal wieder strassentauglich zu machen.

Vorgestern hatte ich sie nicht mehr zugeschraubt, damit ich schnell an den Vergaser komme, wenn dieser wieder das Benzin ablässt.

Also raus mit der Karre in die Sonne und nachgeschaut ob noch alles gut ist.
Es ist alles gut. Zumindest was den Benzinüberlauf betrifft.

Ich verbrachte die Stunden heute damit, mir zu überlegen wohin und wie ich denn die Navihalterung und die 12Volt Dose, zum laden von Navi und Tablet-PC anschliesse.
Jede Maschine hat da ihre Eigenheiten und ich tüftel dann immer wieder aufs Neue, wo und wie da was passt ohne zuviel Vibrationen ab zu bekommen, oder gar einen Kurzschluss zu verursachen.

Der Navihalter hängt nun fest am Windschild und bekam auch noch eine Federhalterung, so dass die Vibrationen vermindert sein müssten (theoretisch). ;)

Die Verlegung der 12 Volt Kabel war da schon ein Tacken aufwändiger.
Aussen? Innen? Nach oben? Nach innen? Brauch ich das überhaupt?

Um mir die verschiedenen Möglichkeiten anschauen zu können, habe ich die halbe Front- und Bodenverkleidung abgeschraubt.

Die unmöglichsten Stellen habe ich abgesucht und ausprobiert.
Da allerdings in und an so einer Maschine alles fürchterlich durch die Verkleidung verbaut ist und es kaum gerade Flächen gibt, hat es lange gedauert bis ich dann die vordere Box dazu auserkoren hatte, die Anschlussdose dort hinein zu verlegen.

Doch damit nicht genug … wo legt man das Kabel lang?
Es darf mir ja nicht die Lenkung blockieren, oder Wasser in die Batteriewanne transportieren.
Himmel, was habe ich an der Verkleidung gefuhrwerkt, bis ich das Kabel dann endlich mal durch den unteren Tunnel durch gezogen habe.
Ein angebundenes Hanfseil half mir dabei.

Letztlich war dann alles „schick“.
Die 12V-Dose kann ich mangels passender Schrauben noch nicht anschrauben, aber das ist mit einer Fahrt zum Baumarkt (der hier ganz in der Nähe ist) zu erledigen.

Da sie zum ersten Mal offen von aussen zugängig sein wird, werde ich mir da allerdings noch genauer Gedanken drum machen.

Über den Tag hinweg, hatte ich noch nichts gegessen und ein entsprechendes Hüngerchen. Was liegt da näher als die Maschine mal auszuführen.
Rauf auf das Räppelchen, Gas geben und …. kaum Leistung.
Hmmm … wirds noch, oder nicht?
Nein, es wurde nichts mehr. Fahrgeschwindigkeit knapp 30KM/H … bergauf dann runter auf 20KM/H. Na toll. sad
Ich fuhr dennoch die 3KM rüber in die „Stadt“ und zum Döner.
An der letzten Ampel davor musste ich bei rot halten.
Hinter mir war ein anderer Chinaböller mit 2 Personen besetzt, dessen junger Fahrer gerne am Gashahn drehte. Rennen mit mir? Öhhhh, Nöööööö.
Ich schlich dann bei grün langsam mal los und erwartete schon einen Einschlag der beiden Jungs ins Heck. Sie hatten wahrlich Mühe, so langsam zu fahren smile

Mit dem (kalten) Hähnchendöner und einer Lahmacun ging es dann wieder heimwärts. Schön langsam.
Ich erwartete eigentlich eine Polizeikontrolle mit der Frage, warum mein Mofa so schnell fährt. smile
Zuhause wurde nur noch eingeparkt und ich schaue es mir die Tage an, was wohl das Problem ist. Ich tippe allerdings sehr auf den Vergaser … speziell auf die Membrane. Bei Tageslicht (und wenn es nicht regnet) werde ich mehr wissen.

Sooo … wieder genug Update für einen Tag.
Achja … doch, da war noch was. Da ich die 12V-Dose aus der Simme ausbauen musste, liess ich es mir nicht nehmen, diese nochmal anzutreten … ohne Erfolg.
Sie steht sooo knapp davor anzuspringen. Sehr schade. Aber zumindest wurde sie nun wieder bewegt und der Motor pappt nicht fest.
Vielleicht doch die Zündspule? Egal. Ich habe da einen Flipper der laufen muss. Simme kommt später (kaufen will sie offensichtlich sowieso niemand).

Macht es euch hübsch und habt eine gute Woche.
Weiter berichtend,
der Micha

Nachtrag: 10.11.2014
Ich habe mir trotz Kälte und Nässe die Maschine raus geholt und die Membrane nachgeschaut. Es war mein Fehler … sie sass nicht korrekt drin.
Eine minimale Testfahrt brachte die Maschine wieder auf 50KM/H und mit einem vernüftigen Durchzug zur Garageneinfahrt.
Sie bockte bei der Gasannahme zwar etwas, aber da sie noch kalt war, sehe ich es erst einmal nicht als ein Problem an was sich nicht lösen liesse.

Rückblickend kann ich wohl sagen, dass Tuxies Probleme an einem defekten Vergaser und fehleingestellten Ventilen lag.
Schade das ich damals keinerlei Ahnung hatte und immer wieder auf den Keilriemen getippt hatte, statt selber an Ventile und Vergaser zu gehen, bzw. letzteren auszuwechseln.

0