Wenn ich schon nicht pennen kann muss ich halt Unfug machen

Moin Moin.

Der Mond steht übermorgen wieder einmal voll am Firmament und ich kann mal wieder nicht pennen.
Zwei Versuche scheiterten kläglich, also entschloss ich mich die Kaffeemaschine anzuwerfen und die Nacht meiner ActionCam zu widmen.

Es stört mich schon sehr das ich keinen brauchbaren Ton auf den Videos habe.
Die einzige Möglichkeit wäre die Cam hinter dem Windabweiser zu positionieren, aber meine Scheibe ist matt und somit erübrigt sich das.

Auf dem Helm ist es jedenfalls unbrauchbar. Trotz der wasserfesten Box drum herum.
Tja und ein externes Mikrofon lässt sich nicht anstecken weil niemand in China der Meinung ist das eine Klinkenbuchse wohl insgesamt ne praktische Sache wäre.

Ich hatte mir zwar ein Ansteckmike im Netz bestellt aber das Teil hat einen USB-A Anschluss.
Meine Cam hingegen Micro-USB. Die HDMI-Buchse dient leider nur als Ausgang.
Passt also nicht.

Also habe ich mich die Nacht über hingesetzt, das Kabel gekillt (0,75mm)

und mich dran gesetzt die Cam auseinander zu bauen.
Nachdem der Akku draussen war ging es erstmal an die Frontblende. Mitten in der Nacht und übernächtigt ist doppelte Vorsicht angesagt.
War aber kein Problem.

Danach löste ich die vier Schrauben der vorderen Platine. In der Hoffnung das es kein Fehler war.

Sicherheitshalber habe ich die Platine mit dem Einschaltknopf noch abgehoben.
Das kleine Klebeband spielte gerne mit.

Die grössere Aktion war dann die Rückseite.
Die geklebte und schwer lösbare Abdeckung des LCD-Bildschirms ohne selbigen zu zerkratzen war nicht das einfachste.
Im Nachhinein stellte sich heraus das ich es mir hätte sparen können.
Danach kam die Verblendung des LCD an die Reihe.
Dort war ich dann noch vorsichtiger, was ich mir auch hätte sparen können.
Aber das wusste ich ebenfalls erst im Nachhinein.
Nachdem beides weg war konnte ich mit etwas Gefummel die Cam aus dem Gehäuse drücken. Dabei musste ich nur aufpassen das ich die USB- und HDMI Buchsen nicht abbrach.
Letztenendes genial einfach.

Tja und dann, nachdem ich statt des Kondensatormikes einen Kondensator der Stromversorgung ausgelötet hatte … habe ich das Kabel aufgelötet,

alles wieder zusammen gebaut (was sehr viel fummeliger als der Ausbau war) und im Wetterschutz noch einen Schlitz zur Kabeldurchführung ausgebrannt.
Nicht meckern wegen der brutalen Lötstelle, ich habe meine feine Lötspitze nicht gefunden (oder habe ich keine mehr?) und musste mit der breiten arbeiten.
Ging halt nicht besser.

Fertig.

Und am Mittwoch kommt es dann zum ersten Realtest, nachdem meine Maus ihr neues Kettenset bekommen hat.
Praktischer wäre eigentlich ein Klinkenstecker, aber auch anfälliger und ausserdem habe ich keinen vorrätig.

Müde Grüße sendend,
der Micha

1

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.